Inicio > Mis eListas > hcc > Mensajes

 Índice de Mensajes 
 Mensajes 1361 al 1380 
AsuntoAutor
Amplío/modifico la Vicent G
Re: RV:_Página_de_ Hector L
Hola a todos! Lilly Pa
saludos a todos oscar re
Re: problemita de Juan R.
aprender a diseñar paco
se puede cambiar e Luciano
Para Sara Ricardo
Re: Amplío/modific Lucas Ri
Re: Hola a todos! Jose Man
CONTADOR de VISITA Damian P
Re: Amplío/modific Arte
RE: Estilo para ob Ernesto
Re: capas en opera Juan R.
Re: Existe diferen Juan R.
Re: CONTADOR de VI Pablo
me estoy volviendo daniel e
Re: aprender a dis str!pTM
RE: CONTADOR de VI Jorge Ga
musica blanca
 << 20 ant. | 20 sig. >>
 
HTML con Clase
Página principal    Mensajes | Enviar Mensaje | Ficheros | Datos | Encuestas | Eventos | Mis Preferencias

Mostrando mensaje 1362     < Anterior | Siguiente >
Responder a este mensaje
Asunto:[hcc] Amplío/modifico la pregunta anterior
Fecha:Martes, 4 de Junio, 2002  15:56:14 (+0200)
Autor:Vicent Giner Bosch <vginer @...com>

Hola de nuevo.

De la pregunta que he enviado antes (con el título “Estilo para objetos de
un FORM, y para ventana de Navegador”), ya me he autocontestado yo algunas
cosas: he ido probando (que es lo mejor en esta vida), y he descubierto que
los atributos “border-style”, “border-width” etc., funcionan con los
elemento INPUT y TEXTAREA, además de font-family, color, background-color,
etc.

Bueno, lo de “funcionan” es un decir. Por favor, probad a visitar mi página
con diferentes navegadores:

http://www.arkania.org/~vginer/cas/index.htm

Hasta donde yo entiendo, el único que hace exactamente lo que yo pido es
Internet Explorer (versión 6). Netscape (versión 6) me muestra los cuadros
de texto (INPUT) como quiere (metidos hacia dentro, en lugar de bordes
lisos), mientras que la TEXTAREA la muestra bien (bordes lisos). Si vais a
Opera (también versión 6), ya es de risa (o de pena, según se mire); no
comments.

La hoja de estilo (externa) de la página está en
http://www.arkania.org/~vginer/css/estil1.css, pero si no queréis entrar,
aquí os copio lo que se refiere a los elementos de formulario, por si me
podéis ayudar y decirme qué está pasando:


FORM         { background-color: #EEEEEE }

INPUT.text   { background-color: #FFFFFF; border-style: solid; border-width:
1; border-color: #006699;
               font-family: 'Trebuchet MS', Verdana, Arial; font-size: 10pt;
color: #006699 }

INPUT.button { background-color: #CCCCCC; border-style: solid; border-width:
1; border-color: #666666;
               font-family: 'Trebuchet MS', Verdana, Arial; font-size: 10pt;
color: #006699 }

TEXTAREA     { background-color: #FFFFFF; border-style: solid; border-width:
1; border-color: #006699;
               font-family: 'Trebuchet MS', Verdana, Arial; font-size: 10pt;
color: #006699 }


Y siguen quedando pendientes el resto de preguntas de mi anterior correo.
¡Gracias a todos por vuestra paciencia!

Un saludo.


Vicent
____________________________________________

::  vginer@... &ailto:vginvginer@...>

VISITA MI WEB
www.vginer.es.vg <http://www.vginer.es.vg/>;
 <http://www.vginer.es.vg/>;