Inicio > Mis eListas > hcc > Mensajes

 Índice de Mensajes 
 Mensajes 1521 al 1540 
AsuntoAutor
Saludos a todos y Ricardo
Re: subir las pági Julián H
mensaje perdido daniel e
Re: mensaje perdid Julián H
Re: mensaje perdid Luciano
Pregunta sobre pro Luis Orl
Re: background-ima str!pTM
RE: background-ima Luis Orl
Re: subir las pági Oscar
Re: Envio de formu Rafael C
Maquetación Sergio R
Re: subir las pági Juan Man
link que no funcio daniel e
RE: background-ima Manuel M
Re: Maquetación Sergio R
estilos en scrollb JAVIERCE
Re: Maquetación str!pTM
Re: Pregunta sobre str!pTM
Re: background-ima str!pTM
Re: background-ima str!pTM
 << 20 ant. | 20 sig. >>
 
HTML con Clase
Página principal    Mensajes | Enviar Mensaje | Ficheros | Datos | Encuestas | Eventos | Mis Preferencias

Mostrando mensaje 1540     < Anterior | Siguiente >
Responder a este mensaje
Asunto:Re: [hcc] background-image
Fecha:Jueves, 11 de Julio, 2002  20:55:09 (+0200)
Autor:str!pTM <striptm @.......es>
En respuesta a:Mensaje 1529 (escrito por Luis Orlando Triana)

Netscape 4 no lo soportaba pero los siguientes (6 y 7) si que lo 
implementan.

Saludos -=str!pTM=-

Luis Orlando Triana wrote:

>Efectivamente,
>
>He buscado en la referencia de Dreamweaver MX el estilo background-repeat y
>dice que el NS no lo implementa. Esta en la especificacion CSS1 y es
>implementado por el IE a partir de la version 4.
>
>Saludos,
>
>Luis Orlando Triana
>
>-----Original Message-----
>From: Manuel Martinez Peinado [mailto:i52mapem@...]
>Sent: Wednesday, July 10, 2002 3:32 AM
>To: hcc@...
>Subject: Re: [hcc] background-image
>
>
>Que yo sepa, el NS6 no se traga ese estilo para el background...sorry
>:)
>
>Un saludo!
>
>On Tue, 9 Jul 2002, =?iso-8859-1?Q?Manuel_S=E1nchez?= wrote:
>
>  
>
>>Hola a tod@s
>>
>>Con hoja de estilo he logrado que un enlace cambie el fondo al pasar sobre
>>il.
>>
>>esti s el csdigo:
>>
>>a.plas {color: #000000;
>>  width:113px;
>>  text-decoration: none;
>>  font-weight: bold;
>>  background-color: #99cc99;
>>  }
>>
>>a.plas:hover {
>> color: #FFFFFF;
>> width:113px;
>> text-decoration: none;
>> background-image: url(imagen/deg1.gif);
>> background-repeat : repeat-x;
>> }
>>
>>Con IE funciona bien pero no con Netscape 6 (solo hace el repeat hasta
>>    
>>
>donde
>  
>
>>llega el texto, independientemente de si pongo width:113px; o width:100%;)
>>
>>He probado casi de todo, y digo casi ya que seguro que algo estoy haciendo
>>mal y lo que no esta en el casi es lo que espero que funcione.
>>
>>?Alguna sugerencia?
>>
>>Gracias.
>>
>>
>>-----------------------------------------------------------
>>Para darte de baja, envma un mensaje a hcc-baja@...
>>Para darte de alta, envma un mensaje a hcc-alta@...
>>Normas basicas: http://html.conclase.net/recursos/lista#t04
>>
>>
>>
>>
>>
>>    
>>
>
>-----------------------------------------------------------
>Para darte de baja, envma un mensaje a hcc-baja@...
>Para darte de alta, envma un mensaje a hcc-alta@...
>Normas basicas: http://html.conclase.net/recursos/lista#t04
>
>
>-----------------------------------------------------------
>Para darte de baja, envía un mensaje a hcc-baja@...
>Para darte de alta, envía un mensaje a hcc-alta@...
>Normas básicas: http://html.conclase.net/recursos/lista#t04
>
> 
>
>
>
>  
>


______________________________________________________________________________
mensaje enviado desde http://www.iespana.es
emails (pop)-paginas web (espacio ilimitado)-agenda-favoritos (bookmarks)-foros
-Chat